vBulletin Geçişinden Sonra Bazı Türkçe Karakterler Çıkmıyor

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 28

Yorumlar : 0

  1. offline
    vbulletin Gezer - ait Kullanıcı Resmi (Avatar)

    ikon14 vBulletin Geçişinden Sonra Bazı Türkçe Karakterler Çıkmıyor

    Arkadaşlar test bir site kurdum. vBulletin sitesini xenforo 1.5 geçirdim ama geçirirken bazı türkçe karakterler ne yaptıysam çözülmedi.

    ü, ç, ö harflerinde sorun yok ama ı, İ, ş, ğ harfleri çıkmıyor. Alttaki resimden gösterdim bunu nasıl çözerim tüm yazılar ve linklerde bu sorun var.


    Devami...
  2. #1
    Arkadaşlar test bir site kurdum. vBulletin sitesini xenforo 1.5 geçirdim ama geçirirken bazı türkçe karakterler ne yaptıysam çözülmedi.

    ü, ç, ö harflerinde sorun yok ama ı, İ, ş, ğ harfleri çıkmıyor. Alttaki resimden gösterdim bunu nasıl çözerim tüm yazılar ve linklerde bu sorun var.


    Devami...

Benzer Konular
  1. Link Uzantılarım Türkçe Karakterler İçeriyor
    Konu Sahibi vbulletin Gezer Forum XenForo.gen.tr Haberler
    Cevap: 0
    Son Mesaj : 13.Ağustos.2019, 21:35
  2. Bazı Kategorilerde Konuekle Çıkmıyor
    Konu Sahibi vbulletin Gezer Forum XenForo.gen.tr Haberler
    Cevap: 0
    Son Mesaj : 24.Aralık.2017, 22:32
  3. Çözüldü Tarayıcı da Türkçe karakterler bu şekil görünüyor nasıl düzeltilir ?
    Konu Sahibi KAPTAN Forum vBulletin Sorunlarınız
    Cevap: 3
    Son Mesaj : 11.Ocak.2016, 18:54
  4. Türkçe dil paketini kurugumda karakterler eksik çıkıyor
    Konu Sahibi MertTurk Forum vBulletin Sorunlarınız
    Cevap: 8
    Son Mesaj : 24.Mart.2014, 20:29
  5. bazı karakterler sorunlu
    Konu Sahibi Erdem Aydin Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 24.Ağustos.2013, 16:54