Çözüldü 4.1.2 Türkçe karakter sorunu

12 Sonuncu

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 7424

Yorumlar : 13

12 Sonuncu
Bilgilendirme : Bu konuya son mesaj 1490 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    Mesut Meşe - ait Kullanıcı Resmi (Avatar)

    4.1.2 Türkçe karakter sorunu

    Merhaba arkadaşlar.

    Forumunda "ı,ş" harfleri "?" işareti şeklinde çıkıyor. Bir çok şey denedim config.php de utf8 i latin 5 bile yaptım fakat düzelmedi. Yardım ederseniz sevinirim.
  2. #1
    Merhaba arkadaşlar.

    Forumunda "ı,ş" harfleri "?" işareti şeklinde çıkıyor. Bir çok şey denedim config.php de utf8 i latin 5 bile yaptım fakat düzelmedi. Yardım ederseniz sevinirim.

  3. offline
    EfenDy - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

    Sitene vBulletin SEO'mu kurdun ? eğer kurduysan

    Ilk olarak siteadresin.com/(forum)/vbseocp.php adresinde bulunan URLdeki İngilizce olmayan karakterleri değiştirme?? seçeneğini : URL'ler içerisinde Ingilizce Olmayan Karakterleri Değiştirin opsiyonuna getiriniz.

    Daha sonra vbseocp.php den logout olarak ftp programınızı açınız ve httpdocs veya public_html/(forum)/includes/config_vbseo.php dosyasını bilgisayarınıza download ediniz.

    Download işlemi tamamlandıktan sonra bir txt editor programı aracılığıyla dosyayı açarak şu satırları aratınız.
    Bu kodları:
    Kod:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Bu kodlarla olduğu gibi değiştir.

    Kod:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Dosyayı kaydettikten sonra ftp programınız aracılığı ile tekrar forumroot/includes/ klasörüne upload ediniz.

    Ek : Birçok kullanıcı dosya düzenlemesini yaptıktan sonra sorun ile karşılaştığını belirtiyor. Eğer kullandığınız editör encoding değiştiriyorsa tavsiye edeceğim olgu Editplus indirip kurmanız ve dosyayı kaydederken ANSI formatında kaydetmeniz olucaktır.

    Ek 2: config_vbseo.php dosyasını bilgisayarınıza indirip düzenlemeleri yapmadan önce mutlaka tüm vBSEO url rewrite ayarlarınızın backup'ını almayı unutmayın.

    Herhangi bir sorununuz çıkarsa burada yazmaktan çekinmeyin lütfen.

    Birde ufak bir Not : (forum) yazdığım yer eğer siteniz forum klasorü içerisinde kuruluysa yani sitenize http://www.jet10.net/forum/ diye giriliyorsa geçerlidir. Eğer normal anadizinde kurulu ise bu cümleyi kaale almayınız.
  4. #2
    Sitene vBulletin SEO'mu kurdun ? eğer kurduysan

    Ilk olarak siteadresin.com/(forum)/vbseocp.php adresinde bulunan URLdeki İngilizce olmayan karakterleri değiştirme?? seçeneğini : URL'ler içerisinde Ingilizce Olmayan Karakterleri Değiştirin opsiyonuna getiriniz.

    Daha sonra vbseocp.php den logout olarak ftp programınızı açınız ve httpdocs veya public_html/(forum)/includes/config_vbseo.php dosyasını bilgisayarınıza download ediniz.

    Download işlemi tamamlandıktan sonra bir txt editor programı aracılığıyla dosyayı açarak şu satırları aratınız.
    Bu kodları:
    Kod:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Bu kodlarla olduğu gibi değiştir.

    Kod:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Dosyayı kaydettikten sonra ftp programınız aracılığı ile tekrar forumroot/includes/ klasörüne upload ediniz.

    Ek : Birçok kullanıcı dosya düzenlemesini yaptıktan sonra sorun ile karşılaştığını belirtiyor. Eğer kullandığınız editör encoding değiştiriyorsa tavsiye edeceğim olgu Editplus indirip kurmanız ve dosyayı kaydederken ANSI formatında kaydetmeniz olucaktır.

    Ek 2: config_vbseo.php dosyasını bilgisayarınıza indirip düzenlemeleri yapmadan önce mutlaka tüm vBSEO url rewrite ayarlarınızın backup'ını almayı unutmayın.

    Herhangi bir sorununuz çıkarsa burada yazmaktan çekinmeyin lütfen.

    Birde ufak bir Not : (forum) yazdığım yer eğer siteniz forum klasorü içerisinde kuruluysa yani sitenize http://www.jet10.net/forum/ diye giriliyorsa geçerlidir. Eğer normal anadizinde kurulu ise bu cümleyi kaale almayınız.

  5. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

       Mesut Meşe Nickli Üyeden Alıntı
    Merhaba arkadaşlar.

    Forumunda "ı,ş" harfleri "?" işareti şeklinde çıkıyor. Bir çok şey denedim config.php de utf8 i latin 5 bile yaptım fakat düzelmedi. Yardım ederseniz sevinirim.
    Sanırım sorun URL değil forumun bütün alanlarında buı sorun var.Mümkün ise forum URL ekler misiniz profilinize..
  6. #3
       Mesut Meşe Nickli Üyeden Alıntı
    Merhaba arkadaşlar.

    Forumunda "ı,ş" harfleri "?" işareti şeklinde çıkıyor. Bir çok şey denedim config.php de utf8 i latin 5 bile yaptım fakat düzelmedi. Yardım ederseniz sevinirim.
    Sanırım sorun URL değil forumun bütün alanlarında buı sorun var.Mümkün ise forum URL ekler misiniz profilinize..

  7. offline
    Mesut Meşe - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

       eTiKeT™ Nickli Üyeden Alıntı
    Sanırım sorun URL değil forumun bütün alanlarında buı sorun var.Mümkün ise forum URL ekler misiniz profilinize..
    Evet forumun tüm alanında mevcut.Admin panelinde dahi var. Forum url sini ekledim profilime.
  8. #4
       eTiKeT™ Nickli Üyeden Alıntı
    Sanırım sorun URL değil forumun bütün alanlarında buı sorun var.Mümkün ise forum URL ekler misiniz profilinize..
    Evet forumun tüm alanında mevcut.Admin panelinde dahi var. Forum url sini ekledim profilime.

  9. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

       Mesut Meşe Nickli Üyeden Alıntı
    Evet forumun tüm alanında mevcut.Admin panelinde dahi var. Forum url sini ekledim profilime.
    Gördüğüm kadarı ile sorun dil dosyasındaki karakter seti ile alakalı gibi görünüyor. İlk olarak hangi karakter setni yüklediniz siz ?
  10. #5
       Mesut Meşe Nickli Üyeden Alıntı
    Evet forumun tüm alanında mevcut.Admin panelinde dahi var. Forum url sini ekledim profilime.
    Gördüğüm kadarı ile sorun dil dosyasındaki karakter seti ile alakalı gibi görünüyor. İlk olarak hangi karakter setni yüklediniz siz ?

  11. offline
    Mesut Meşe - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

       eTiKeT™ Nickli Üyeden Alıntı
    Gördüğüm kadarı ile sorun dil dosyasındaki karakter seti ile alakalı gibi görünüyor. İlk olarak hangi karakter setni yüklediniz siz ?
    vbulletin 4.2.1 Türkçe yama - ISO-8859-1 yüklü.
  12. #6
       eTiKeT™ Nickli Üyeden Alıntı
    Gördüğüm kadarı ile sorun dil dosyasındaki karakter seti ile alakalı gibi görünüyor. İlk olarak hangi karakter setni yüklediniz siz ?
    vbulletin 4.2.1 Türkçe yama - ISO-8859-1 yüklü.

  13. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

    Ekte 3 farklı versiyonuda var bunları sırası ile dener misiniz...
    Eklenen Dosyalar Eklenen Dosyalar
  14. #7
    Ekte 3 farklı versiyonuda var bunları sırası ile dener misiniz...
    Eklenen Dosyalar Eklenen Dosyalar

  15. offline
    Mesut Meşe - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

       eTiKeT™ Nickli Üyeden Alıntı
    Ekte 3 farklı versiyonuda var bunları sırası ile dener misiniz...
    8859-1 ile windows -1254 de yine "ş-ı" problemi var utf8 de hiçbir türkçe karakter çıkmıyor.
    eTiKeT™ Bunu beğendi.
  16. #8
       eTiKeT™ Nickli Üyeden Alıntı
    Ekte 3 farklı versiyonuda var bunları sırası ile dener misiniz...
    8859-1 ile windows -1254 de yine "ş-ı" problemi var utf8 de hiçbir türkçe karakter çıkmıyor.
    eTiKeT™ Bunu beğendi.

  17. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

       Mesut Meşe Nickli Üyeden Alıntı
    8859-1 ile windows -1254 de yine "ş-ı" problemi var utf8 de hiçbir türkçe karakter çıkmıyor.
    Öyle ise veri tabanına kadar gide bu iş hiç uğraşmayın forumu sıfırdan kurun yalnız veri tabanınız karakter setini utf8_general_ci olarak belirleyin...
    EfenDy, ExTreMe Bunu beğendi.
  18. #9
       Mesut Meşe Nickli Üyeden Alıntı
    8859-1 ile windows -1254 de yine "ş-ı" problemi var utf8 de hiçbir türkçe karakter çıkmıyor.
    Öyle ise veri tabanına kadar gide bu iş hiç uğraşmayın forumu sıfırdan kurun yalnız veri tabanınız karakter setini utf8_general_ci olarak belirleyin...
    EfenDy, ExTreMe Bunu beğendi.

  19. offline
    Mesut Meşe - ait Kullanıcı Resmi (Avatar)

    Cevap: 4.1.2 Türkçe karakter sorunu

       eTiKeT™ Nickli Üyeden Alıntı
    Öyle ise veri tabanına kadar gide bu iş hiç uğraşmayın forumu sıfırdan kurun yalnız veri tabanınız karakter setini utf8_general_ci olarak belirleyin...
    Peki öyle yapiyim. Fakat forumu kurmadan databaseden nasıl belirliyoruz dili.
  20. #10
       eTiKeT™ Nickli Üyeden Alıntı
    Öyle ise veri tabanına kadar gide bu iş hiç uğraşmayın forumu sıfırdan kurun yalnız veri tabanınız karakter setini utf8_general_ci olarak belirleyin...
    Peki öyle yapiyim. Fakat forumu kurmadan databaseden nasıl belirliyoruz dili.

12 Sonuncu
Benzer Konular
  1. Türkçe Karakter sorunu
    Konu Sahibi alipasha Forum vBulletin Sorunlarınız
    Cevap: 6
    Son Mesaj : 10.Haziran.2015, 11:06
  2. Çözüldü vbulletin 4.2.2 türkçe karakter sorunu
    Konu Sahibi sozdemir Forum vBulletin Sorunlarınız
    Cevap: 6
    Son Mesaj : 04.Haziran.2014, 07:40
  3. Türkçe Karakter sorunu
    Konu Sahibi mesyen47 Forum vBulletin Sorunlarınız
    Cevap: 2
    Son Mesaj : 02.Haziran.2014, 18:34
  4. vBulletin 4.2.1 Türkçe Karakter Sorunu
    Konu Sahibi Kraft Forum vBulletin Sorunlarınız
    Cevap: 2
    Son Mesaj : 17.Şubat.2014, 15:42
  5. Güncel Türkce Karakter sorunu yardım !!!!
    Konu Sahibi corc4 Forum vBulletin Sorunlarınız
    Cevap: 1
    Son Mesaj : 18.Kasım.2013, 09:08