İmpex İle Çeviri Sonrası Türkçe Karakter Problemi

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 5483

Yorumlar : 5

Bilgilendirme : Bu konuya son mesaj 1885 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    fast - ait Kullanıcı Resmi (Avatar)

    İmpex İle Çeviri Sonrası Türkçe Karakter Problemi

    Arkadaşlar merhaba,

    SMF forumdan impex ile VB 4x'e geçiş yaptım. Fakat türkçe dil dosyası sorunu ortaya çıktı. Defalarca kurdum sildim çözemedim.

    İmpexin configinden latin1 to utf8 denedim olmadı, utf8 to utf8 denedim yine olmadı. Bu sorunu nasıl aşarız acaba bilen var mı?

    Şimdiden teşekkürler.
    eTiKeT™ Bunu beğendi.
  2. #1
    Arkadaşlar merhaba,

    SMF forumdan impex ile VB 4x'e geçiş yaptım. Fakat türkçe dil dosyası sorunu ortaya çıktı. Defalarca kurdum sildim çözemedim.

    İmpexin configinden latin1 to utf8 denedim olmadı, utf8 to utf8 denedim yine olmadı. Bu sorunu nasıl aşarız acaba bilen var mı?

    Şimdiden teşekkürler.
    eTiKeT™ Bunu beğendi.

  3. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)
    Bu Sorun karakter seti ile değilde türkçe yükledi iseniz onunla alakalı olabilirmi bunun kontrolünü yaptınızmı ? Keşke forumunuzun adresini ekleseydiniz bir inceleme fırsatımı olurdu ..
  4. #2
    Bu Sorun karakter seti ile değilde türkçe yükledi iseniz onunla alakalı olabilirmi bunun kontrolünü yaptınızmı ? Keşke forumunuzun adresini ekleseydiniz bir inceleme fırsatımı olurdu ..

  5. offline
    fast - ait Kullanıcı Resmi (Avatar)
    Merhaba,

    Türkçe sürümü buradan yükledim. Vbulletindeki tüm butonlar, pencereler sorunsuz türkçeleşti. ı harfi Ö harfi hepsi gözüküyor. Ancak SMF'den aktardığımız verilerde yani mesaj başlıklarında ve içeriklerinde türkçe karater problemi var.

    SMF forumun ana veritabanı standart : latin1_swedish_ci
    SMF forumun alt tabloları : utf8_general_ci

    Vbulletinde oluşturduğum mysqli aynı kodlamalarla denedim olmadı, utf8_turkish_ci denedim olmadı, yani evirdim çevirdim yaklaşık 10 farklı kombinasyon yaptım yinede smfden gelen verilerin karakterleri bozuk.... Forum adresini veremiyorum çünkü sürekli deneme yanılma yapmak için kaldırıp kuruyorum.


    Bu konuda yardımcı olabilecek arkadaşlar var mı?
    eTiKeT™ Bunu beğendi.
  6. #3
    Merhaba,

    Türkçe sürümü buradan yükledim. Vbulletindeki tüm butonlar, pencereler sorunsuz türkçeleşti. ı harfi Ö harfi hepsi gözüküyor. Ancak SMF'den aktardığımız verilerde yani mesaj başlıklarında ve içeriklerinde türkçe karater problemi var.

    SMF forumun ana veritabanı standart : latin1_swedish_ci
    SMF forumun alt tabloları : utf8_general_ci

    Vbulletinde oluşturduğum mysqli aynı kodlamalarla denedim olmadı, utf8_turkish_ci denedim olmadı, yani evirdim çevirdim yaklaşık 10 farklı kombinasyon yaptım yinede smfden gelen verilerin karakterleri bozuk.... Forum adresini veremiyorum çünkü sürekli deneme yanılma yapmak için kaldırıp kuruyorum.


    Bu konuda yardımcı olabilecek arkadaşlar var mı?
    eTiKeT™ Bunu beğendi.

  7. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)
    Bura da verdigimden başka dil paketi ile denedinizmi hiç ? Eger denemedi iseni onu denemelisiniz ...
  8. #4
    Bura da verdigimden başka dil paketi ile denedinizmi hiç ? Eger denemedi iseni onu denemelisiniz ...

  9. offline
    fast - ait Kullanıcı Resmi (Avatar)
    Merhaba üstad,

    Evet R10'dan buldğum başka dil paketleride denedim yine karakterler bozuk. Bu smf veritabanından gelen bilgiler bozuk, forumun diğer fonksiyonları tamamen türkçeleşiyor ve karakter problemi olmuyor. Forum menülerinde hızlı cevap gibi fonksiyonlar ı ve Ö harfleri rahatlıkla gözüküyor. SMF'den gelen başlık ve konuların içinde türkçe karakter sıkıntısı yaşıyoruz.

    Yokmudur bilen çok yıprandık kaç gündür
    eTiKeT™ Bunu beğendi.
  10. #5
    Merhaba üstad,

    Evet R10'dan buldğum başka dil paketleride denedim yine karakterler bozuk. Bu smf veritabanından gelen bilgiler bozuk, forumun diğer fonksiyonları tamamen türkçeleşiyor ve karakter problemi olmuyor. Forum menülerinde hızlı cevap gibi fonksiyonlar ı ve Ö harfleri rahatlıkla gözüküyor. SMF'den gelen başlık ve konuların içinde türkçe karakter sıkıntısı yaşıyoruz.

    Yokmudur bilen çok yıprandık kaç gündür
    eTiKeT™ Bunu beğendi.

  11. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)
       fast Nickli Üyeden Alıntı
    Merhaba üstad,

    Evet R10'dan buldğum başka dil paketleride denedim yine karakterler bozuk. Bu smf veritabanından gelen bilgiler bozuk, forumun diğer fonksiyonları tamamen türkçeleşiyor ve karakter problemi olmuyor. Forum menülerinde hızlı cevap gibi fonksiyonlar ı ve Ö harfleri rahatlıkla gözüküyor. SMF'den gelen başlık ve konuların içinde türkçe karakter sıkıntısı yaşıyoruz.

    Yokmudur bilen çok yıprandık kaç gündür
    Ya bu iş kadar nalet bir iş yok ya veri tabanı impex hele hele karakter sorunları hiç sevmiyorum bende yaşamıştım ama senin gibi ugraş ugraş sonunda çözdüm ben .
    Aşağıya eklediğim linkteki arkadaşlar görüş belki yapabilir yada bir kaç fikir verebilir sana
    http://vizilti.net/members/3758-nicat-m-/
  12. #6
       fast Nickli Üyeden Alıntı
    Merhaba üstad,

    Evet R10'dan buldğum başka dil paketleride denedim yine karakterler bozuk. Bu smf veritabanından gelen bilgiler bozuk, forumun diğer fonksiyonları tamamen türkçeleşiyor ve karakter problemi olmuyor. Forum menülerinde hızlı cevap gibi fonksiyonlar ı ve Ö harfleri rahatlıkla gözüküyor. SMF'den gelen başlık ve konuların içinde türkçe karakter sıkıntısı yaşıyoruz.

    Yokmudur bilen çok yıprandık kaç gündür
    Ya bu iş kadar nalet bir iş yok ya veri tabanı impex hele hele karakter sorunları hiç sevmiyorum bende yaşamıştım ama senin gibi ugraş ugraş sonunda çözdüm ben .
    Aşağıya eklediğim linkteki arkadaşlar görüş belki yapabilir yada bir kaç fikir verebilir sana
    http://vizilti.net/members/3758-nicat-m-/

Benzer Konular
  1. VBulletin 4.2.0 URL Türkçe Karakter Problemi
    Konu Sahibi fast Forum vBulletin Sorunlarınız
    Cevap: 12
    Son Mesaj : 05.Mayıs.2016, 12:28
  2. Türkçe Karakter sorunu
    Konu Sahibi mesyen47 Forum vBulletin Sorunlarınız
    Cevap: 2
    Son Mesaj : 02.Haziran.2014, 18:34
  3. Çözüldü Türkçe karakter hatası 4.2.1
    Konu Sahibi s@@n Forum vBulletin Sorunlarınız
    Cevap: 7
    Son Mesaj : 27.Mart.2014, 22:27
  4. vbShout v6 Turkce Karakter Problemi
    Konu Sahibi Devi Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 09.Mart.2014, 02:20
  5. Güncel vbulletin 5 upgrade sonrası profilde tr karakter sorunu
    Konu Sahibi dehliz Forum vBulletin Sorunlarınız
    Cevap: 5
    Son Mesaj : 08.Aralık.2013, 22:20