vBulletin 3-4-5 için güvenlik yaması Duyuruldu - Security Patch : vBulletin 4.2.2 - PL4

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 5564

Yorumlar : 1

Bilgilendirme : Bu konuya son mesaj 1069 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    vBulletin 3-4-5 için güvenlik yaması Duyuruldu - Security Patch : vBulletin 4.2.2 - PL4

    Bir güvenlik açığı nedeni ile vBulletin 4.2.2, 3.8.7 & 3.8.8 sürümlerine güvenlik yaması yayınlanmıştır.


       Alıntı
    A security issue has been reported to us that affects vBulletin 4. We have released security patches for vBulletin 4.2.2 to account for this vulnerability. The issue may allow attackers to perform CSRF exploits via the Moderator Control Panel. It is recommended that all users update as soon as possible. If you're using a version of vBulletin 4 older than 4.2.2, it is recommended that you upgrade to that version as soon as possible.

    You can download the patch for your version here: http://members.vbulletin.com/patches.php

    To install the patch, download the appropriate files for your version of vBulletin 4 then upload all files found within the zip file. Make sure to overwrite the existing files on your server.

    If you're using a version prior to 4.2.2, then you should follow standard upgrade procedures.

    Patches available:
    vBulletin 4.2.2 PL 4

    vBulletin 4.2.3. Beta has been updated with the fix.
    Kaynak :
    http://www.vbulletin.com/forum/forum...in-vbulletin-4
    http://www.vbulletin.com/forum/forum...in-vbulletin-5
    http://www.vbulletin.com/forum/forum...in-vbulletin-3
  2. #1
    Bir güvenlik açığı nedeni ile vBulletin 4.2.2, 3.8.7 & 3.8.8 sürümlerine güvenlik yaması yayınlanmıştır.


       Alıntı
    A security issue has been reported to us that affects vBulletin 4. We have released security patches for vBulletin 4.2.2 to account for this vulnerability. The issue may allow attackers to perform CSRF exploits via the Moderator Control Panel. It is recommended that all users update as soon as possible. If you're using a version of vBulletin 4 older than 4.2.2, it is recommended that you upgrade to that version as soon as possible.

    You can download the patch for your version here: http://members.vbulletin.com/patches.php

    To install the patch, download the appropriate files for your version of vBulletin 4 then upload all files found within the zip file. Make sure to overwrite the existing files on your server.

    If you're using a version prior to 4.2.2, then you should follow standard upgrade procedures.

    Patches available:
    vBulletin 4.2.2 PL 4

    vBulletin 4.2.3. Beta has been updated with the fix.
    Kaynak :
    http://www.vbulletin.com/forum/forum...in-vbulletin-4
    http://www.vbulletin.com/forum/forum...in-vbulletin-5
    http://www.vbulletin.com/forum/forum...in-vbulletin-3

  3. offline
    netr0n - ait Kullanıcı Resmi (Avatar)

    Cevap: vBulletin 3-4-5 için güvenlik yaması Duyuruldu - Security Patch : vBulletin 4.2.2 - PL4

    Teşekkürler serhat.

Benzer Konular
  1. 5.1.9 - 5.1.4 için yayımlanan Güvenlik Yaması vBulletin
    Konu Sahibi eTiKeT™ Forum vBulletin.com Son Haberler
    Cevap: 0
    Son Mesaj : 06.Kasım.2015, 10:01
  2. Cevap: 0
    Son Mesaj : 16.Aralık.2014, 22:38
  3. vBulletin 5 Connect Güvenlik Patch Yayinlandı (Tüm Sürümler İçin)
    Konu Sahibi LaDezs Forum vBulletin.com Son Haberler
    Cevap: 0
    Son Mesaj : 09.Eylül.2013, 14:02
  4. vBulletin 4 Security Patch for Potential Yahoo! User Interface Library Exploit - 11/0
    Konu Sahibi vbulletin Gezer Forum vBulletin.com Son Haberler
    Cevap: 0
    Son Mesaj : 01.Kasım.2012, 23:26
  5. vBulletin 3.x MAPI Plugin 1.4.3 released with security patch - 04/23/2012
    Konu Sahibi vbulletin Gezer Forum vBulletin.com Son Haberler
    Cevap: 0
    Son Mesaj : 24.Nisan.2012, 17:46