Çözüldü Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 4293

Yorumlar : 6

Bilgilendirme : Bu konuya son mesaj 257 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    niho - ait Kullanıcı Resmi (Avatar)

    Exclamation Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

    Sorun vbulletin 4.2.0 sürümde oldu.

    Admin Kontrol Panelinde

    Eklenti İstatistiği

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    içinde resimler var olarak görünüyor ama görüntü bozuk ve yine eklentinin ekli olduğu yerlerde de resimler bozuk ve görünmüyor.

    Silinmiştir diye yeni bir resim ekledim. Resmi Ekledi ama eklendiği yerde küçük bir bozuk görsel var fakat resim yine görünmüyor

    Bu resimlerin hangi dizinde kayıtlı olduğunu bilen arkadaş var mı? Sanırım cmod ayarları ile bağlantılı bir sorun.

    Ayrıca admin panelde Eklentiler menüsü altında eklenti kayıt tipi diye bir yer var. Bu sanırım hostta resimlerin yerini değiştiriyor. Yanlış yapmak istemiyorum. Bunu ayrıntılı olarak anlatabilecek bir arkadaş var mı?

    Dosyaları veritabanından klasöre kaydıra tıkladığımda

    Eklentilerin kayıt edileceği klasör
    Sunucunuzun bu Dosyayı okuyabilmesi ve yazabilmesi gerekli (normal olarak chmod 0777 verilmesi yeterli)


    şeklinde bir yazı var ve hemen karşısında da /path/to/your/attachment/directory yazıyor. Burada dizini manuel olarak ben mi oluşturacağım ve burada yazılacak ifade tam olarak nasıl olacak (Örneğin : /path/to/your/attachment/directory yazısını public_html içerisinde bir resim dizinine nasıl kaydedeceğim)?

    Arkadaşlar bu kaydırma işlemini yaptım ama gene değişen birşey yok.

    dizini oluşturdum. chmod ayarlarını 777 yaptım. veritabanından dizine aktar dedim. ftp de ilgili dizine baktım içinde 1 isimli bir dizin oluşturmuş ve onun içinde örneğin 37.attach ve 37.thumb şeklinde dosyalar var. Ama resimler yine görünmüyor.

    Son olarak yine link olarak eklediğim resimler de maalesef görünmüyor

    Bakım kısmında ön belleği ve sayaçları çalıştırdım değişen birşey olmadı.

    Yine bağlantılı bir diğer durum: Grafik Ayarları GD doğrulamasında da imaj aynı durumda ve görüntülenmiyor...

    Eğer bilen yoksa yeniden en baştan yüklemeyi deneyeceğim.

    Yeniden yükleme yapacak olur isem Veritabanımda bozulma olmadan eksik veya hatalı yerleri üstüne ekletme olanağım var mı acaba?

    .
    Konu niho tarafından (22.Nisan.2015 Saat 11:35 ) değiştirilmiştir.
  2. #1
    Sorun vbulletin 4.2.0 sürümde oldu.

    Admin Kontrol Panelinde

    Eklenti İstatistiği

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    içinde resimler var olarak görünüyor ama görüntü bozuk ve yine eklentinin ekli olduğu yerlerde de resimler bozuk ve görünmüyor.

    Silinmiştir diye yeni bir resim ekledim. Resmi Ekledi ama eklendiği yerde küçük bir bozuk görsel var fakat resim yine görünmüyor

    Bu resimlerin hangi dizinde kayıtlı olduğunu bilen arkadaş var mı? Sanırım cmod ayarları ile bağlantılı bir sorun.

    Ayrıca admin panelde Eklentiler menüsü altında eklenti kayıt tipi diye bir yer var. Bu sanırım hostta resimlerin yerini değiştiriyor. Yanlış yapmak istemiyorum. Bunu ayrıntılı olarak anlatabilecek bir arkadaş var mı?

    Dosyaları veritabanından klasöre kaydıra tıkladığımda

    Eklentilerin kayıt edileceği klasör
    Sunucunuzun bu Dosyayı okuyabilmesi ve yazabilmesi gerekli (normal olarak chmod 0777 verilmesi yeterli)


    şeklinde bir yazı var ve hemen karşısında da /path/to/your/attachment/directory yazıyor. Burada dizini manuel olarak ben mi oluşturacağım ve burada yazılacak ifade tam olarak nasıl olacak (Örneğin : /path/to/your/attachment/directory yazısını public_html içerisinde bir resim dizinine nasıl kaydedeceğim)?

    Arkadaşlar bu kaydırma işlemini yaptım ama gene değişen birşey yok.

    dizini oluşturdum. chmod ayarlarını 777 yaptım. veritabanından dizine aktar dedim. ftp de ilgili dizine baktım içinde 1 isimli bir dizin oluşturmuş ve onun içinde örneğin 37.attach ve 37.thumb şeklinde dosyalar var. Ama resimler yine görünmüyor.

    Son olarak yine link olarak eklediğim resimler de maalesef görünmüyor

    Bakım kısmında ön belleği ve sayaçları çalıştırdım değişen birşey olmadı.

    Yine bağlantılı bir diğer durum: Grafik Ayarları GD doğrulamasında da imaj aynı durumda ve görüntülenmiyor...

    Eğer bilen yoksa yeniden en baştan yüklemeyi deneyeceğim.

    Yeniden yükleme yapacak olur isem Veritabanımda bozulma olmadan eksik veya hatalı yerleri üstüne ekletme olanağım var mı acaba?

    .

  3. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    Cevap: Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

    Bozuk dediğiniz görüntüleri görebilir miyiz.
  4. #2
    Bozuk dediğiniz görüntüleri görebilir miyiz.

  5. offline
    niho - ait Kullanıcı Resmi (Avatar)

    Cevap: Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

       eTiKeT™ Nickli Üyeden Alıntı
    Bozuk dediğiniz görüntüleri görebilir miyiz.
    merhaba @eTiKeT™ görüntü böyle:

    Resmi gerçek boyutunda görmek için tıklayın.

Resmin ismi:  Adsız.jpg
Görüntüleme: 56
Büyüklüğü:  89.0 KB (Kilobyte)
    Konu niho tarafından (22.Nisan.2015 Saat 00:30 ) değiştirilmiştir.
  6. #3
       eTiKeT™ Nickli Üyeden Alıntı
    Bozuk dediğiniz görüntüleri görebilir miyiz.
    merhaba @eTiKeT™ görüntü böyle:

    Resmi gerçek boyutunda görmek için tıklayın.

Resmin ismi:  Adsız.jpg
Görüntüleme: 56
Büyüklüğü:  89.0 KB (Kilobyte)

  7. offline
    niho - ait Kullanıcı Resmi (Avatar)

    Cevap: Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

       niho Nickli Üyeden Alıntı
    Sorun vbulletin 4.2.0 sürümde oldu.

    Admin Kontrol Panelinde

    Eklenti İstatistiği

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    içinde resimler var olarak görünüyor ama görüntü bozuk ve yine eklentinin ekli olduğu yerlerde de resimler bozuk ve görünmüyor.

    Silinmiştir diye yeni bir resim ekledim. Resmi Ekledi ama eklendiği yerde küçük bir bozuk görsel var fakat resim yine görünmüyor

    Bu resimlerin hangi dizinde kayıtlı olduğunu bilen arkadaş var mı? Sanırım cmod ayarları ile bağlantılı bir sorun.

    Ayrıca admin panelde Eklentiler menüsü altında eklenti kayıt tipi diye bir yer var. Bu sanırım hostta resimlerin yerini değiştiriyor. Yanlış yapmak istemiyorum. Bunu ayrıntılı olarak anlatabilecek bir arkadaş var mı?

    Dosyaları veritabanından klasöre kaydıra tıkladığımda

    Eklentilerin kayıt edileceği klasör
    Sunucunuzun bu Dosyayı okuyabilmesi ve yazabilmesi gerekli (normal olarak chmod 0777 verilmesi yeterli)


    şeklinde bir yazı var ve hemen karşısında da /path/to/your/attachment/directory yazıyor. Burada dizini manuel olarak ben mi oluşturacağım ve burada yazılacak ifade tam olarak nasıl olacak (Örneğin : /path/to/your/attachment/directory yazısını public_html içerisinde bir resim dizinine nasıl kaydedeceğim)?

    Arkadaşlar bu kaydırma işlemini yaptım ama gene değişen birşey yok.

    dizini oluşturdum. chmod ayarlarını 777 yaptım. veritabanından dizine aktar dedim. ftp de ilgili dizine baktım içinde 1 isimli bir dizin oluşturmuş ve onun içinde örneğin 37.attach ve 37.thumb şeklinde dosyalar var. Ama resimler yine görünmüyor.

    Son olarak yine link olarak eklediğim resimler de maalesef görünmüyor

    Bakım kısmında ön belleği ve sayaçları çalıştırdım değişen birşey olmadı.

    Yine bağlantılı bir diğer durum: Grafik Ayarları GD doğrulamasında da imaj aynı durumda ve görüntülenmiyor...

    Eğer bilen yoksa yeniden en baştan yüklemeyi deneyeceğim.

    Yeniden yükleme yapacak olur isem Veritabanımda bozulma olmadan eksik veya hatalı yerleri üstüne ekletme olanağım var mı acaba?

    .

    ÇÖZÜM:


    Öncelikle nasıl sorunu buldum onu söyleyeyim:

    Olaya kafam bozuldu ve vbulletini yeniden sıfırdan kurmaya karar verdim.

    yeni bir veritabanı oluşturdum ve config.php ayarını yeni veritabanına göre yaptım. pluginleri bu dosyada define('DISABLE_HOOKS', true); komutu ile devredışı bıraktım.

    Kurma işlemini başlattım. Bana şu uyarıyı verdi:

    Due to the following errors, the install/upgrade can not continue:
    Following is a list of files that are either missing or contain unexpected contents. The most likely cause is that all of the files from this release have not been properly uploaded. You should resolve this error before continuing.
    /external.php - File does not contain expected contents
    /includes/class_core.php - File does not contain expected contents



    /includes/class_core.php içinde VB 4.2.2 kod sorunu sayfasındaki çözüm için değişiklik yapmıştım.

    external.php içinde bir değişiklik yaptığımı hatırlamıyorum. Eğer bir değişiklik yapıldıysa bu sayfadaki arkadaşlar sanırım ne olabileceğini açıklarlar.

    Öncelikle /includes/class_core.php içinde yaptığım değişiklikleri silmeyi istemedim ve sadece external.php dosyasını yeniden orjinal dosyalarımdan ftp ile hosta gönderdim.

    install klasörünü devre dışı bıraktım. Config.php dosyasını eski veritabanıma yeniden ayarladım. define('DISABLE_HOOKS', true); komutunu sildim ve kaydet diyerek yeniden ftp ile hosta kaydettirdim.

    admin panele gittim.

    Önbelleği temizledim.

    Sayaçlarda Grafiklerin küçük önizlemelerini yeniden oluştur işlemini yaptım.

    Sonuç şu an başarılı.

    Grafik ayarlarında GD imajı görüntüleniyor. Forumda eklenti resimleri görüntüleniyor.

    Not: Bence bu konuyu sabitleyelim. Çünkü bu sorunun cevabı ne yerli ne de yabancı sitelerde mevcut.


    .
    eTiKeT™, netr0n, Şerif Koçak Bunu beğendi.
  8. #4
       niho Nickli Üyeden Alıntı
    Sorun vbulletin 4.2.0 sürümde oldu.

    Admin Kontrol Panelinde

    Eklenti İstatistiği

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    içinde resimler var olarak görünüyor ama görüntü bozuk ve yine eklentinin ekli olduğu yerlerde de resimler bozuk ve görünmüyor.

    Silinmiştir diye yeni bir resim ekledim. Resmi Ekledi ama eklendiği yerde küçük bir bozuk görsel var fakat resim yine görünmüyor

    Bu resimlerin hangi dizinde kayıtlı olduğunu bilen arkadaş var mı? Sanırım cmod ayarları ile bağlantılı bir sorun.

    Ayrıca admin panelde Eklentiler menüsü altında eklenti kayıt tipi diye bir yer var. Bu sanırım hostta resimlerin yerini değiştiriyor. Yanlış yapmak istemiyorum. Bunu ayrıntılı olarak anlatabilecek bir arkadaş var mı?

    Dosyaları veritabanından klasöre kaydıra tıkladığımda

    Eklentilerin kayıt edileceği klasör
    Sunucunuzun bu Dosyayı okuyabilmesi ve yazabilmesi gerekli (normal olarak chmod 0777 verilmesi yeterli)


    şeklinde bir yazı var ve hemen karşısında da /path/to/your/attachment/directory yazıyor. Burada dizini manuel olarak ben mi oluşturacağım ve burada yazılacak ifade tam olarak nasıl olacak (Örneğin : /path/to/your/attachment/directory yazısını public_html içerisinde bir resim dizinine nasıl kaydedeceğim)?

    Arkadaşlar bu kaydırma işlemini yaptım ama gene değişen birşey yok.

    dizini oluşturdum. chmod ayarlarını 777 yaptım. veritabanından dizine aktar dedim. ftp de ilgili dizine baktım içinde 1 isimli bir dizin oluşturmuş ve onun içinde örneğin 37.attach ve 37.thumb şeklinde dosyalar var. Ama resimler yine görünmüyor.

    Son olarak yine link olarak eklediğim resimler de maalesef görünmüyor

    Bakım kısmında ön belleği ve sayaçları çalıştırdım değişen birşey olmadı.

    Yine bağlantılı bir diğer durum: Grafik Ayarları GD doğrulamasında da imaj aynı durumda ve görüntülenmiyor...

    Eğer bilen yoksa yeniden en baştan yüklemeyi deneyeceğim.

    Yeniden yükleme yapacak olur isem Veritabanımda bozulma olmadan eksik veya hatalı yerleri üstüne ekletme olanağım var mı acaba?

    .

    ÇÖZÜM:


    Öncelikle nasıl sorunu buldum onu söyleyeyim:

    Olaya kafam bozuldu ve vbulletini yeniden sıfırdan kurmaya karar verdim.

    yeni bir veritabanı oluşturdum ve config.php ayarını yeni veritabanına göre yaptım. pluginleri bu dosyada define('DISABLE_HOOKS', true); komutu ile devredışı bıraktım.

    Kurma işlemini başlattım. Bana şu uyarıyı verdi:

    Due to the following errors, the install/upgrade can not continue:
    Following is a list of files that are either missing or contain unexpected contents. The most likely cause is that all of the files from this release have not been properly uploaded. You should resolve this error before continuing.
    /external.php - File does not contain expected contents
    /includes/class_core.php - File does not contain expected contents



    /includes/class_core.php içinde VB 4.2.2 kod sorunu sayfasındaki çözüm için değişiklik yapmıştım.

    external.php içinde bir değişiklik yaptığımı hatırlamıyorum. Eğer bir değişiklik yapıldıysa bu sayfadaki arkadaşlar sanırım ne olabileceğini açıklarlar.

    Öncelikle /includes/class_core.php içinde yaptığım değişiklikleri silmeyi istemedim ve sadece external.php dosyasını yeniden orjinal dosyalarımdan ftp ile hosta gönderdim.

    install klasörünü devre dışı bıraktım. Config.php dosyasını eski veritabanıma yeniden ayarladım. define('DISABLE_HOOKS', true); komutunu sildim ve kaydet diyerek yeniden ftp ile hosta kaydettirdim.

    admin panele gittim.

    Önbelleği temizledim.

    Sayaçlarda Grafiklerin küçük önizlemelerini yeniden oluştur işlemini yaptım.

    Sonuç şu an başarılı.

    Grafik ayarlarında GD imajı görüntüleniyor. Forumda eklenti resimleri görüntüleniyor.

    Not: Bence bu konuyu sabitleyelim. Çünkü bu sorunun cevabı ne yerli ne de yabancı sitelerde mevcut.


    .
    eTiKeT™, netr0n, Şerif Koçak Bunu beğendi.

  9. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    Cevap: Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

    Sorunu çözmenize sevindi. Geri dönüp nasıl çözgünüzü anlattığını için teşekkür ederim...
    niho Bunu beğendi.
  10. #5
    Sorunu çözmenize sevindi. Geri dönüp nasıl çözgünüzü anlattığını için teşekkür ederim...
    niho Bunu beğendi.

  11. offline
    SERGENSERGEN - ait Kullanıcı Resmi (Avatar)

    Cevap: Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

    Herkese kolay gelsin.
    Aynı sorun şuan benim sitemde de mevcut çözümü nedir bulamadım versiyon aynı tüm bahsettigi hatalar aynı.
    arkadaş çözüm olarak tekrardan kurun demiş oda biraz sorunlu 10 yıllık site oldugu için.
    yardımlarınızı rica ediyorum.
    eTiKeT™ Bunu beğendi.
  12. #6
    Herkese kolay gelsin.
    Aynı sorun şuan benim sitemde de mevcut çözümü nedir bulamadım versiyon aynı tüm bahsettigi hatalar aynı.
    arkadaş çözüm olarak tekrardan kurun demiş oda biraz sorunlu 10 yıllık site oldugu için.
    yardımlarınızı rica ediyorum.
    eTiKeT™ Bunu beğendi.

  13. offline
    niho - ait Kullanıcı Resmi (Avatar)

    Cevap: Eklenti Resimleri Görünmüyor? Bu Sorun Nasıl Çözülür

       SERGENSERGEN Nickli Üyeden Alıntı
    Herkese kolay gelsin.
    Aynı sorun şuan benim sitemde de mevcut çözümü nedir bulamadım versiyon aynı tüm bahsettigi hatalar aynı.
    arkadaş çözüm olarak tekrardan kurun demiş oda biraz sorunlu 10 yıllık site oldugu için.
    yardımlarınızı rica ediyorum.
    Biraz gecikmeli yanıt ama başka arkadaşlara lazım olur. Burada yeniden kurma işlemi sizin veritabanınıza zarar vermiyor. Çünkü kurulum sonrası yine eski veritabanına bağladım. Tek sorun dosyalar içinde özel değişiklikler yaptıysanız olabilir o da sonradan yeniden eklenebilecek şeyler diye düşünüyorum.
  14. #7
       SERGENSERGEN Nickli Üyeden Alıntı
    Herkese kolay gelsin.
    Aynı sorun şuan benim sitemde de mevcut çözümü nedir bulamadım versiyon aynı tüm bahsettigi hatalar aynı.
    arkadaş çözüm olarak tekrardan kurun demiş oda biraz sorunlu 10 yıllık site oldugu için.
    yardımlarınızı rica ediyorum.
    Biraz gecikmeli yanıt ama başka arkadaşlara lazım olur. Burada yeniden kurma işlemi sizin veritabanınıza zarar vermiyor. Çünkü kurulum sonrası yine eski veritabanına bağladım. Tek sorun dosyalar içinde özel değişiklikler yaptıysanız olabilir o da sonradan yeniden eklenebilecek şeyler diye düşünüyorum.

Benzer Konular
  1. Birçok Sorundan Sadece Biri Bu sorun Nedir ve Nasıl Çözebilirim
    Konu Sahibi ASiDaRBe Forum vBulletin Sorunlarınız
    Cevap: 2
    Son Mesaj : 29.Kasım.2015, 14:04
  2. Önemli Sorun Dragon byte seo bir sorun var
    Konu Sahibi furkankorhan47 Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 07.Eylül.2015, 10:52
  3. eklenti resimleri yanyana ?
    Konu Sahibi Tunna Bulutlu Forum vBulletin Sorunlarınız
    Cevap: 5
    Son Mesaj : 29.Aralık.2014, 06:22
  4. Konuya Eklenti Dosya Yüklediğimde Oluşan Sorun
    Konu Sahibi Screwy Forum vBulletin Sorunlarınız
    Cevap: 0
    Son Mesaj : 20.Ağustos.2013, 12:35
  5. vBulletin 5.x.x Eklenti nasıl Yüklenir - Kurulur ?
    Konu Sahibi eTiKeT™ Forum vBulletin Kullanımı İçin Makaleler
    Cevap: 0
    Son Mesaj : 10.Ekim.2012, 21:00