5.1.9 - 5.1.4 için yayımlanan Güvenlik Yaması vBulletin

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 1794

Yorumlar : 0

Bilgilendirme : Bu konuya son mesaj 772 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    5.1.9 - 5.1.4 için yayımlanan Güvenlik Yaması vBulletin

    Bir güvenlik sorunu bize bildirilmiştir. Bu sorun erişim apache kullanıcı olarak sunucu kabuk komutları çalıştırmak için izin verebilir.

    Bu güvenlik açığı için hesap 5.1.4 5.1.9 aracılığıyla vBulletin sürümleri için güvenlik yamaları yayımlandı. Tüm kullanıcıların en kısa sürede güncellemeniz önerilir. Eğer 5.1.4 daha Powered 5 eski bir sürümünü kullanıyorsanız ediyorsanız, en kısa sürede son sürüme yükseltmeniz gerekir.

    Burada sürümü için yama indirebilirsiniz: Customer Login
    Hemen yama yükleyin.

    Patch Yükleme

    • Customer Login gelen yama indirin.
    • Zip dosyası vBulletin yamaları dosyaları ayıkla.
    • Eski dosyaların üzerine yazmasını, sunucuya yama dosyalarını yükleyin.
    • / Çekirdek silin (varsa) bittiğinde yükleme dizini.


    Bir yama Seviye yükseltme: Ek yönergeler için çevrimiçi belgelere de bakınız

    Eğer herhangi bir sorunuz varsa destek forumları ziyaret edin.

    Daha fazla ayrıntı Patch Duyuru bulunabilir





    A security issue has been reported to us. This issue could allow access to run server shell commands as the apache user.

    We have released security patches for vBulletin versions 5.1.4 through 5.1.9 to account for this vulnerability. It is recommended that all users update as soon as possible. If you're using a version of vBulletin 5 older than 5.1.4, you should upgrade to the latest version as soon as possible.

    You can download the patch for your version here: http://members.vbulletin.com/patches.php
    Please install the patch immediately. Installing the Patch

    • Download the patch from Customer Login.
    • Extract the vBulletin patches files from the Zip file.
    • Upload the patch files to your server, overwriting the old files.
    • Delete the core/install directory (if it exists) when finished.

    For additional instructions please see the online documentation at: Upgrade to a Patch Level
    Please visit the support forums if you have any questions.
    Further details can be found in the Patch Announcement
  2. #1
    Bir güvenlik sorunu bize bildirilmiştir. Bu sorun erişim apache kullanıcı olarak sunucu kabuk komutları çalıştırmak için izin verebilir.

    Bu güvenlik açığı için hesap 5.1.4 5.1.9 aracılığıyla vBulletin sürümleri için güvenlik yamaları yayımlandı. Tüm kullanıcıların en kısa sürede güncellemeniz önerilir. Eğer 5.1.4 daha Powered 5 eski bir sürümünü kullanıyorsanız ediyorsanız, en kısa sürede son sürüme yükseltmeniz gerekir.

    Burada sürümü için yama indirebilirsiniz: Customer Login
    Hemen yama yükleyin.

    Patch Yükleme

    • Customer Login gelen yama indirin.
    • Zip dosyası vBulletin yamaları dosyaları ayıkla.
    • Eski dosyaların üzerine yazmasını, sunucuya yama dosyalarını yükleyin.
    • / Çekirdek silin (varsa) bittiğinde yükleme dizini.


    Bir yama Seviye yükseltme: Ek yönergeler için çevrimiçi belgelere de bakınız

    Eğer herhangi bir sorunuz varsa destek forumları ziyaret edin.

    Daha fazla ayrıntı Patch Duyuru bulunabilir





    A security issue has been reported to us. This issue could allow access to run server shell commands as the apache user.

    We have released security patches for vBulletin versions 5.1.4 through 5.1.9 to account for this vulnerability. It is recommended that all users update as soon as possible. If you're using a version of vBulletin 5 older than 5.1.4, you should upgrade to the latest version as soon as possible.

    You can download the patch for your version here: http://members.vbulletin.com/patches.php
    Please install the patch immediately. Installing the Patch

    • Download the patch from Customer Login.
    • Extract the vBulletin patches files from the Zip file.
    • Upload the patch files to your server, overwriting the old files.
    • Delete the core/install directory (if it exists) when finished.

    For additional instructions please see the online documentation at: Upgrade to a Patch Level
    Please visit the support forums if you have any questions.
    Further details can be found in the Patch Announcement

Benzer Konular
  1. Cevap: 1
    Son Mesaj : 09.Ocak.2015, 15:43
  2. Cevap: 0
    Son Mesaj : 16.Aralık.2014, 22:38
  3. vBulletin 5.0.4, 5.0.5, 5.1.0, 5.1.1, ve 5.1.2 Güvenlik Yaması Yayınlandı
    Konu Sahibi LaDezs Forum vBulletin.com Son Haberler
    Cevap: 0
    Son Mesaj : 17.Temmuz.2014, 09:23
  4. Türkçe Yama vBulletin 4.2.2 için güncellenmiş dil paketi-yaması
    Konu Sahibi eTiKeT™ Forum vBulletin Türkçe yamalar
    Cevap: 9
    Son Mesaj : 21.Nisan.2014, 16:54
  5. Vbulletinde admincp için güvenlik ayarı
    Konu Sahibi Orhan Eser Forum vBulletin Kullanımı İçin Makaleler
    Cevap: 0
    Son Mesaj : 18.Kasım.2012, 21:11