Güncel admin panelinde hata

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 1197

Yorumlar : 2

Bilgilendirme : Bu konuya son mesaj 693 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    dexterous - ait Kullanıcı Resmi (Avatar)

    admin panelinde hata

    Merhaba,

    admin paneline bağlandığımda ana sayfasında şöle bir hatayla karşılaşıyorum ;

    Warnung: number_format() expects parameter 1 to be double, string given in [path]/includes/functions.php (Zeile 361)

    Warnung: number_format() expects parameter 1 to be double, string given in [path]/includes/functions.php (Zeile 361)

    bu hatanın sebebi ne olabilir nasıl çözebilirim ? Ayrıca en son sitede ne gibi değişiklikler vs yaptın veya ne eklentileri kurdun vs demeyin siteye dokunmayalı 3-5 ay oldu hatırlamıyorum bişey
  2. #1
    Merhaba,

    admin paneline bağlandığımda ana sayfasında şöle bir hatayla karşılaşıyorum ;

    Warnung: number_format() expects parameter 1 to be double, string given in [path]/includes/functions.php (Zeile 361)

    Warnung: number_format() expects parameter 1 to be double, string given in [path]/includes/functions.php (Zeile 361)

    bu hatanın sebebi ne olabilir nasıl çözebilirim ? Ayrıca en son sitede ne gibi değişiklikler vs yaptın veya ne eklentileri kurdun vs demeyin siteye dokunmayalı 3-5 ay oldu hatırlamıyorum bişey

  3. offline
    Meftun - ait Kullanıcı Resmi (Avatar)

    Cevap: admin panelinde hata

    vbulletin sürüm ve php versionunuz ?
    LaDezs Bunu beğendi.
  4. #2
    vbulletin sürüm ve php versionunuz ?
    LaDezs Bunu beğendi.

  5. online
    LaDezs - ait Kullanıcı Resmi (Avatar)

    Cevap: admin panelinde hata

    Merhabalar @dexterous;

    hatanın türkçe meali vbulletin sürünümüz ile hosting php sürümünüz uymuyor:
    ÇözüM: Ya vbulletin sürümünüzü düzeltin yada php sürümünü ( :

    admin panele giriş yapın orada PHP karşisinda 5.x.x diye yazar onlara bakin ve vbulletin yüklü sürüme : )

    bu uyariyi gizleyerek devam edebilirsiniz ama buda ilerleyen zamanlarda başka problemlere yol açabilir.
    Eklentileriniz tam işlevsel çalişmayabilir ajax fonks. da.
  6. #3
    Merhabalar @dexterous;

    hatanın türkçe meali vbulletin sürünümüz ile hosting php sürümünüz uymuyor:
    ÇözüM: Ya vbulletin sürümünüzü düzeltin yada php sürümünü ( :

    admin panele giriş yapın orada PHP karşisinda 5.x.x diye yazar onlara bakin ve vbulletin yüklü sürüme : )

    bu uyariyi gizleyerek devam edebilirsiniz ama buda ilerleyen zamanlarda başka problemlere yol açabilir.
    Eklentileriniz tam işlevsel çalişmayabilir ajax fonks. da.

Benzer Konular
  1. Güncel vBulletin Version 4.2.2'de Admin Panelinde Kullanıcı Güncellenmiyor..!
    Konu Sahibi barmen_1982 Forum vBulletin Sorunlarınız
    Cevap: 7
    Son Mesaj : 25.Mart.2015, 16:30
  2. Çözüldü admin panelinde onay bekleyen konuları toplu silme veya onaylamayı nasıl yaparım
    Konu Sahibi memo_40 Forum vBulletin Sorunlarınız
    Cevap: 6
    Son Mesaj : 16.Ocak.2015, 15:52
  3. Admin paneline girerken hata veriyor
    Konu Sahibi crazyface Forum vBulletin Sorunlarınız
    Cevap: 3
    Son Mesaj : 28.Aralık.2014, 20:07
  4. Güncel vbulletin 4.2 admin panelinde Kategori sıralama değişmiyor ?
    Konu Sahibi arhavili Forum vBulletin Sorunlarınız
    Cevap: 1
    Son Mesaj : 06.Kasım.2014, 14:03
  5. vBulletin 4 Admin İp Adresini Gizleme - vbulletin 4 - Hide Admin IP
    Konu Sahibi LaDezs Forum vBulletin 4.x Ürünler & Eklentiler
    Cevap: 0
    Son Mesaj : 20.Kasım.2013, 11:46