Çözüldü Kurulum Hatası

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 1102

Yorumlar : 2

Bilgilendirme : Bu konuya son mesaj 552 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    faik - ait Kullanıcı Resmi (Avatar)

    Kurulum Hatası

    Kurulum Yaparken Şu Hatayı Alıyorum

    Unexpected Text:
    <br />
    <b>Strict Standards</b>: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in <b>/home/u6567072/public_html/forum/includes/class_core.php</b> on line <b>3314</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <?xml version="1.0" encoding="windows-1252"?>
    <upgrade>
    <prompt><![CDATA[<p>Successfully connected to the database.</p><p>You may have already installed vBulletin. Would you like to see options for clearing the existing contents of this database?]]></prompt>
    <confirm>1</confirm>
    <cancel>No</cancel>
    <ok>Yes</ok>
  2. #1
    Kurulum Yaparken Şu Hatayı Alıyorum

    Unexpected Text:
    <br />
    <b>Strict Standards</b>: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in <b>/home/u6567072/public_html/forum/includes/class_core.php</b> on line <b>3314</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <br />
    <b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in <b>/home/u6567072/public_html/forum/includes/class_dbalter.php</b> on line <b>882</b><br />
    <?xml version="1.0" encoding="windows-1252"?>
    <upgrade>
    <prompt><![CDATA[<p>Successfully connected to the database.</p><p>You may have already installed vBulletin. Would you like to see options for clearing the existing contents of this database?]]></prompt>
    <confirm>1</confirm>
    <cancel>No</cancel>
    <ok>Yes</ok>

  3. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)

    Cevap: Kurulum Hatası

    Şu yolu bir deneyin
    ./includes/config.php Açın ve ikinci satırına şu kodu ekleyin <?php hemen altına

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    ./includes/class_core.php Açın

    Bulun

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Ve bununla değiştir

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

  4. #2
    Şu yolu bir deneyin
    ./includes/config.php Açın ve ikinci satırına şu kodu ekleyin <?php hemen altına

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    ./includes/class_core.php Açın

    Bulun

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Ve bununla değiştir

    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...



Benzer Konular
  1. Çözüldü vbulletin kurulum hatası
    Konu Sahibi onurkan Forum vBulletin Sorunlarınız
    Cevap: 11
    Son Mesaj : 22.Aralık.2016, 21:39
  2. Güncel Kurulum Hatası
    Konu Sahibi ErenKrb Forum vBulletin Sorunlarınız
    Cevap: 1
    Son Mesaj : 20.Şubat.2016, 14:24
  3. Güncel vbulletin kurulum hatası
    Konu Sahibi cokobo1 Forum vBulletin Sorunlarınız
    Cevap: 1
    Son Mesaj : 28.Aralık.2015, 20:02
  4. Çözüldü Kurulum Hatası
    Konu Sahibi berkay Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 21.Ocak.2015, 14:16
  5. 4.2.0 Kurulum Hatası
    Konu Sahibi Prif26 Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 20.Mayıs.2014, 16:22