VBulletin Kurar Kurmaz

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 289

Yorumlar : 2

  1. offline
    axmetmcl - ait Kullanıcı Resmi (Avatar)

    VBulletin Kurar Kurmaz

    Arkadaşlar Selam,

    Vbulletini kurmak üzereyim ve kurar kurmaz hangi eklentiler veya düzenlemeler mutlaka yapılması lazım bilmiyorum.

    Özellikle merak ettiğim, kurar kurmaz gelen klasik eski tasarımını yani temasını nasıl ücretsiz güzel bir temayla değiştirebilirim?
    Ayrıca en çok merak ettiğim, ihtiyaç duyacağım eklentiler ise; profilin yanında yazan, üyelik tarihi, yaş mesaj sayısı gibi bilgilerin yer aldığı eklenti ve SEO eklentisi nelerdir acaba yardımcı olursanız sevinirim.

    Version: 4.2.5 (tema ve eklenti, bu versiona mutlaka uygun olmak zorunda mıdır?)


    Teşekkürler,
    Konu axmetmcl tarafından (17.Eylül.2017 Saat 14:25 ) değiştirilmiştir. Sebep: vbulletin, kurar kurmaz, olmazsa olmaz
  2. #1
    Arkadaşlar Selam,

    Vbulletini kurmak üzereyim ve kurar kurmaz hangi eklentiler veya düzenlemeler mutlaka yapılması lazım bilmiyorum.

    Özellikle merak ettiğim, kurar kurmaz gelen klasik eski tasarımını yani temasını nasıl ücretsiz güzel bir temayla değiştirebilirim?
    Ayrıca en çok merak ettiğim, ihtiyaç duyacağım eklentiler ise; profilin yanında yazan, üyelik tarihi, yaş mesaj sayısı gibi bilgilerin yer aldığı eklenti ve SEO eklentisi nelerdir acaba yardımcı olursanız sevinirim.

    Version: 4.2.5 (tema ve eklenti, bu versiona mutlaka uygun olmak zorunda mıdır?)


    Teşekkürler,

  3. offline
    toprakeroy - ait Kullanıcı Resmi (Avatar)

    Cevap: VBulletin Kurar Kurmaz

    iyi günler özelden iletişime geçerseniz size tüm eklentileri seo ları ve isteiğiniz herşeyi Ücretsiz yaparım veya yardım ederim sorun yok dostum
  4. #2
    iyi günler özelden iletişime geçerseniz size tüm eklentileri seo ları ve isteiğiniz herşeyi Ücretsiz yaparım veya yardım ederim sorun yok dostum

  5. offline
    netr0n - ait Kullanıcı Resmi (Avatar)

    Cevap: VBulletin Kurar Kurmaz

    vBulletin 4.2.5 php 7 versiyonu ile uyumlu çalışmaktadır. Eklentiler ise php 7 ile uyumlu değil maalesef. vBulletin 4.2.3 veya 4.2.4 tercih edebilirsiniz. vBSeo gibi artık desteği olmayan yazılımları kullanmayın. Bizim buradaki seo yapısıyla devam edebilirsiniz. Forumda anlatımları mevcut. Eklentiler ise tercihlerinize göre değişir.
  6. #3
    vBulletin 4.2.5 php 7 versiyonu ile uyumlu çalışmaktadır. Eklentiler ise php 7 ile uyumlu değil maalesef. vBulletin 4.2.3 veya 4.2.4 tercih edebilirsiniz. vBSeo gibi artık desteği olmayan yazılımları kullanmayın. Bizim buradaki seo yapısıyla devam edebilirsiniz. Forumda anlatımları mevcut. Eklentiler ise tercihlerinize göre değişir.