Vbulletin v4.xx Dil Sorunu (Türkçe Karakter Sorunu)

12 Sonuncu

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 13723

Yorumlar : 14

12 Sonuncu
Bilgilendirme : Bu konuya son mesaj 1436 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    mazide - ait Kullanıcı Resmi (Avatar)

    Vbulletin v4.xx Dil Sorunu (Türkçe Karakter Sorunu)

    Merhaba arkadaşlar. Aslında uzun süredir vBulletin 4.xx sürümünü kullanıyorum. Bugüne kadar hep var olan ancak kendi çabamla düzelttiğim bir sorundan bahsetmek istiyorum ve sizlerden çözüm önerileri bekliyorum.

    Şuanda siteme girdiğinizde herşeyin doğru işlediğini, Türkçe karakter sorununun yaşanmadığını göreceksiniz. Ancak bu siteden indirdiğim Türkçe eklentiler veya Türkçe Dil dosyalarını siteme kurduğumda sürekli TR karakter sorunu yaşıyorum. Türkçe karakterler görünmüyor. Ben de eklentileri masaüstünde Wordpad yardımı ile açıp içerisindeki Türkçe karakterleri abuk sabuk karakterler ile değiştirmek zorunda kalıyorum. Yani düzenlenmiş hali bu oluyor ''Yeni üyemiz aramıza hoşgeldiniz.''

    Bu şekilde düzenlediğim zaman sitedeki sorunlar giderilmiş oluyor. Ancak ben her defasında bu işlemlerle uğraşmak istemiyorum. Bu siteden indirdiğim Türkçe eklentileri ve dil dosyalarını olduğu gibi kullanmak istiyorum. Ne yapmam gerektiği hakkında bilgisi olan varsa yardımlarını bekliyorum.

    ü , ş, ı (bu karakterlerden kurtulmak istiyorum.)

    Teşekkürler.
  2. #1
    Merhaba arkadaşlar. Aslında uzun süredir vBulletin 4.xx sürümünü kullanıyorum. Bugüne kadar hep var olan ancak kendi çabamla düzelttiğim bir sorundan bahsetmek istiyorum ve sizlerden çözüm önerileri bekliyorum.

    Şuanda siteme girdiğinizde herşeyin doğru işlediğini, Türkçe karakter sorununun yaşanmadığını göreceksiniz. Ancak bu siteden indirdiğim Türkçe eklentiler veya Türkçe Dil dosyalarını siteme kurduğumda sürekli TR karakter sorunu yaşıyorum. Türkçe karakterler görünmüyor. Ben de eklentileri masaüstünde Wordpad yardımı ile açıp içerisindeki Türkçe karakterleri abuk sabuk karakterler ile değiştirmek zorunda kalıyorum. Yani düzenlenmiş hali bu oluyor ''Yeni üyemiz aramıza hoşgeldiniz.''

    Bu şekilde düzenlediğim zaman sitedeki sorunlar giderilmiş oluyor. Ancak ben her defasında bu işlemlerle uğraşmak istemiyorum. Bu siteden indirdiğim Türkçe eklentileri ve dil dosyalarını olduğu gibi kullanmak istiyorum. Ne yapmam gerektiği hakkında bilgisi olan varsa yardımlarını bekliyorum.

    ü , ş, ı (bu karakterlerden kurtulmak istiyorum.)

    Teşekkürler.

  3. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)
    admincp > Diller & Cümleler Dil Yönetimi >> Türkçe >> [Ayarları değiştir] >> HTML-Dil kodlayıcı Alanındaki karakter seti nedir ?
  4. #2
    admincp > Diller & Cümleler Dil Yönetimi >> Türkçe >> [Ayarları değiştir] >> HTML-Dil kodlayıcı Alanındaki karakter seti nedir ?

  5. offline
    mazide - ait Kullanıcı Resmi (Avatar)
       eTiKeT™ Nickli Üyeden Alıntı
    admincp > Diller & Cümleler Dil Yönetimi >> Türkçe >> [Ayarları değiştir] >> HTML-Dil kodlayıcı Alanındaki karakter seti nedir ?
    UTF-8 hocam
    LaDezs Bunu beğendi.
  6. #3
       eTiKeT™ Nickli Üyeden Alıntı
    admincp > Diller & Cümleler Dil Yönetimi >> Türkçe >> [Ayarları değiştir] >> HTML-Dil kodlayıcı Alanındaki karakter seti nedir ?
    UTF-8 hocam
    LaDezs Bunu beğendi.

  7. offline
    LaDezs - ait Kullanıcı Resmi (Avatar)
    Acaba Sitenizi Belirtirmisiniz Birde Sitenizin Phpmyadmin'ininden sql'ye giriş yapip karakter Grubunuzu Belirtirmisiniz.
    Bazen bu tarz hatalar sql 'İÇİNE işliyor incelemek gerekli : )
    mazide Bunu beğendi.
  8. #4
    Acaba Sitenizi Belirtirmisiniz Birde Sitenizin Phpmyadmin'ininden sql'ye giriş yapip karakter Grubunuzu Belirtirmisiniz.
    Bazen bu tarz hatalar sql 'İÇİNE işliyor incelemek gerekli : )
    mazide Bunu beğendi.

  9. offline
    mazide - ait Kullanıcı Resmi (Avatar)
       LaDezs Nickli Üyeden Alıntı
    Acaba Sitenizi Belirtirmisiniz Birde Sitenizin Phpmyadmin'ininden sql'ye giriş yapip karakter Grubunuzu Belirtirmisiniz.
    Bazen bu tarz hatalar sql 'İÇİNE işliyor incelemek gerekli : )
    Tabloların hepsi utf8_general_ci olarak görünüyor. Bunu mu kastediyorsunuz?
    LaDezs Bunu beğendi.
  10. #5
       LaDezs Nickli Üyeden Alıntı
    Acaba Sitenizi Belirtirmisiniz Birde Sitenizin Phpmyadmin'ininden sql'ye giriş yapip karakter Grubunuzu Belirtirmisiniz.
    Bazen bu tarz hatalar sql 'İÇİNE işliyor incelemek gerekli : )
    Tabloların hepsi utf8_general_ci olarak görünüyor. Bunu mu kastediyorsunuz?
    LaDezs Bunu beğendi.

  11. offline
    LaDezs - ait Kullanıcı Resmi (Avatar)
       mazide Nickli Üyeden Alıntı
    Tabloların hepsi utf8_general_ci olarak görünüyor. Bunu mu kastediyorsunuz?
    evet bundan bahsediyordum olmasi gerektiği gibi şuan.

    şuan serhat abinin verdiği yolu takip edip inceledim elimdeki siteleri

    hepsinde şu şekilde.









    ayni problem 4.1.10 sürümünü kullanirken benim başıma gelmişti çözümü için tüm tr dil dosyalarını kaldırıp tools.php ile sıfırladım language dosyalarını ve sıfırdan tr dil dosyalarını atınca düzgün bir Şekilde çalıştı ve halada herhangi bir problemim olmadi düzenli serhat abinin dil yamalarını kullanıyorum.
    mazide Bunu beğendi.
    Konu LaDezs tarafından (24.Ocak.2013 Saat 19:11 ) değiştirilmiştir.
  12. #6
       mazide Nickli Üyeden Alıntı
    Tabloların hepsi utf8_general_ci olarak görünüyor. Bunu mu kastediyorsunuz?
    evet bundan bahsediyordum olmasi gerektiği gibi şuan.

    şuan serhat abinin verdiği yolu takip edip inceledim elimdeki siteleri

    hepsinde şu şekilde.









    ayni problem 4.1.10 sürümünü kullanirken benim başıma gelmişti çözümü için tüm tr dil dosyalarını kaldırıp tools.php ile sıfırladım language dosyalarını ve sıfırdan tr dil dosyalarını atınca düzgün bir Şekilde çalıştı ve halada herhangi bir problemim olmadi düzenli serhat abinin dil yamalarını kullanıyorum.
    mazide Bunu beğendi.

  13. offline
    mazide - ait Kullanıcı Resmi (Avatar)
       LaDezs Nickli Üyeden Alıntı
    ayni problem 4.1.10 sürümünü kullanirken benim başıma gelmişti çözümü için tüm tr dil dosyalarını kaldırıp tools.php ile sıfırladım language dosyalarını ve sıfırdan tr dil dosyalarını atınca düzgün bir Şekilde çalıştı ve halada herhangi bir problemim olmadi düzenli serhat abinin dil yamalarını kullanıyorum.
    dediklerinizi yapıp geri dönüş yapacağım.
  14. #7
       LaDezs Nickli Üyeden Alıntı
    ayni problem 4.1.10 sürümünü kullanirken benim başıma gelmişti çözümü için tüm tr dil dosyalarını kaldırıp tools.php ile sıfırladım language dosyalarını ve sıfırdan tr dil dosyalarını atınca düzgün bir Şekilde çalıştı ve halada herhangi bir problemim olmadi düzenli serhat abinin dil yamalarını kullanıyorum.
    dediklerinizi yapıp geri dönüş yapacağım.

  15. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)
    Sitenizin yedeğini aldıktan sonra WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin değişiklikten sonra burda yayınladığın dil yamalardan birini de kurabilirsiniz ..
  16. #8
    Sitenizin yedeğini aldıktan sonra WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin değişiklikten sonra burda yayınladığın dil yamalardan birini de kurabilirsiniz ..

  17. offline
    mazide - ait Kullanıcı Resmi (Avatar)
       eTiKeT™ Nickli Üyeden Alıntı
    Sitenizin yedeğini aldıktan sonra WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin değişiklikten sonra burda yayınladığın dil yamalardan birini de kurabilirsiniz ..
    Hocam sizin düzenlediğiniz ve paylaştığınız en son dil paketini yükledim. Şuan siteme gözatabilirseniz göreceksiniz. Karakter hatası tüm forumu sardı. Kodlamayı UTF-8 olarak değiştirdiğimde ise, Ş, ı, ü, ö, ğ gibi türkçe karakterler görünmüyor. LaDezs isimli arkadaşın dediklerini de harfiyen yaptım ama sorun çözülmedi.

    İşin kötü yanı, eski dil dosyamı yüklediğimde de sorun yaşıyorum. Mecburen şimdilik İngilizce Dil dosyasını kullanıyorum.
    Konu mazide tarafından (25.Ocak.2013 Saat 03:41 ) değiştirilmiştir.
  18. #9
       eTiKeT™ Nickli Üyeden Alıntı
    Sitenizin yedeğini aldıktan sonra WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin değişiklikten sonra burda yayınladığın dil yamalardan birini de kurabilirsiniz ..
    Hocam sizin düzenlediğiniz ve paylaştığınız en son dil paketini yükledim. Şuan siteme gözatabilirseniz göreceksiniz. Karakter hatası tüm forumu sardı. Kodlamayı UTF-8 olarak değiştirdiğimde ise, Ş, ı, ü, ö, ğ gibi türkçe karakterler görünmüyor. LaDezs isimli arkadaşın dediklerini de harfiyen yaptım ama sorun çözülmedi.

    İşin kötü yanı, eski dil dosyamı yüklediğimde de sorun yaşıyorum. Mecburen şimdilik İngilizce Dil dosyasını kullanıyorum.

  19. offline
    eTiKeT™ - ait Kullanıcı Resmi (Avatar)
       mazide Nickli Üyeden Alıntı
    Hocam sizin düzenlediğiniz ve paylaştığınız en son dil paketini yükledim. Şuan siteme gözatabilirseniz göreceksiniz. Karakter hatası tüm forumu sardı. Kodlamayı UTF-8 olarak değiştirdiğimde ise, Ş, ı, ü, ö, ğ gibi türkçe karakterler görünmüyor. LaDezs isimli arkadaşın dediklerini de harfiyen yaptım ama sorun çözülmedi.

    İşin kötü yanı, eski dil dosyamı yüklediğimde de sorun yaşıyorum. Mecburen şimdilik İngilizce Dil dosyasını kullanıyorum.
    Mesajı dikkatli okuyun lütfen UTF-8 Bahsi bile geçmiyor dil kurulu olan yada kuracagınız dil paketini WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin. Eger çözemezsiniz admin loginlerini atın bakalım ...

       Alıntı
    Sitenizin yedeğini aldıktan sonra WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin değişiklikten sonra burda yayınladığın dil yamalardan birini de kurabilirsiniz ..

    mazide Bunu beğendi.
  20. #10
       mazide Nickli Üyeden Alıntı
    Hocam sizin düzenlediğiniz ve paylaştığınız en son dil paketini yükledim. Şuan siteme gözatabilirseniz göreceksiniz. Karakter hatası tüm forumu sardı. Kodlamayı UTF-8 olarak değiştirdiğimde ise, Ş, ı, ü, ö, ğ gibi türkçe karakterler görünmüyor. LaDezs isimli arkadaşın dediklerini de harfiyen yaptım ama sorun çözülmedi.

    İşin kötü yanı, eski dil dosyamı yüklediğimde de sorun yaşıyorum. Mecburen şimdilik İngilizce Dil dosyasını kullanıyorum.
    Mesajı dikkatli okuyun lütfen UTF-8 Bahsi bile geçmiyor dil kurulu olan yada kuracagınız dil paketini WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin. Eger çözemezsiniz admin loginlerini atın bakalım ...

       Alıntı
    Sitenizin yedeğini aldıktan sonra WINDOWS-1254 yada ISO-8859-1 Onlarda olmaz ise ISO-8859-9 olarak deneyin değişiklikten sonra burda yayınladığın dil yamalardan birini de kurabilirsiniz ..

    mazide Bunu beğendi.

12 Sonuncu
Benzer Konular
  1. Arama Sayfasında Türkçe Karakter Sorunu [vBulletin 5]
    Konu Sahibi dehliz Forum vBulletin Sorunlarınız
    Cevap: 0
    Son Mesaj : 09.Kasım.2014, 10:02
  2. Türkçe Karakter Sorunu ( Vbulletin Son Konular )
    Konu Sahibi batiusta Forum vBulletin Sorunlarınız
    Cevap: 7
    Son Mesaj : 06.Haziran.2014, 10:53
  3. Çözüldü vbulletin 4.2.2 türkçe karakter sorunu
    Konu Sahibi sozdemir Forum vBulletin Sorunlarınız
    Cevap: 6
    Son Mesaj : 04.Haziran.2014, 08:40
  4. vBulletin 4.2.1 Türkçe Karakter Sorunu
    Konu Sahibi Kraft Forum vBulletin Sorunlarınız
    Cevap: 2
    Son Mesaj : 17.Şubat.2014, 16:42
  5. Çözüldü VBulletin 4.2.1 Sürümü Türkçe Karakter Sorunu
    Konu Sahibi batili45 Forum vBulletin Sorunlarınız
    Cevap: 2
    Son Mesaj : 01.Eylül.2013, 08:21