Çözüldü Tehlikeli Potansiyel bir Acik Tesbit edilmiştır Vbulletın 4.1 ve üstü ayrıca Vbulletin 5 ve üstü

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 2472

Yorumlar : 1

Bilgilendirme : Bu konuya son mesaj 1488 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    samsunnusmas - ait Kullanıcı Resmi (Avatar)

    Tehlikeli Potansiyel bir Acik Tesbit edilmiştır Vbulletın 4.1 ve üstü ayrıca Vbulletin 5 ve üstü

    İngilizcesi....
       Alıntı
    vBulletin Haberleri: Potential vBulletin Exploit (vBulletin 4.1+, vBulletin 5+)

    A potential exploit vector has been found in the vBulletin 4.1+ and 5+ installation directories. Our developers are investigating this issue at this time. If deemed necessary we will release the necessary patches. In order to prevent this issue on your vBulletin sites, it is recommended that you delete the install directory for your installation. The directories that should be deleted are:

    4.X - /install/
    5.X - /core/install

    After deleting these directories your sites can not be affected by the issues we’re currently investigating.

    vBulletin 3.X and earlier versions of 4.X would not be affected by these issues. However if you want the best security precautions, you should delete your install directory as well.
    ve Türkçesi

       Alıntı
    Bir potansiyel istismar vektör vBulletin 4.1 + ve 5 + yükleme dizinleri bulunmuştur. Geliştiricilerimiz şu anda bu konuyu araştırıyoruz. Gerekli görüldüğü takdirde biz gerekli yamaları yayınlayacak. Da vBulletin sitelerinde bu sorunu önlemek için, size kurulum için kurulum dizini silmeniz önerilir. Silinmelidir dizin:

    4.X - / / yüklemek
    5.X - / çekirdek / yüklemek

    Bu dizinleri sildikten sonra sitelerinizi şu anda araştırıyoruz sorunları etkilenen edilemez.

    vBulletin 3.X ve 4.X önceki sürümlerinde bu konularda etkilenmez olmaz. En iyi güvenlik önlemleri istiyorsanız Ancak, siz de kurulum dizini silmeniz gerekir.
    Kısaca yapmanız gereken bahsi geçen dizini komple silmek şimdilik hiçbir sakıncası yoktur....
  2. #1
    İngilizcesi....
       Alıntı
    vBulletin Haberleri: Potential vBulletin Exploit (vBulletin 4.1+, vBulletin 5+)

    A potential exploit vector has been found in the vBulletin 4.1+ and 5+ installation directories. Our developers are investigating this issue at this time. If deemed necessary we will release the necessary patches. In order to prevent this issue on your vBulletin sites, it is recommended that you delete the install directory for your installation. The directories that should be deleted are:

    4.X - /install/
    5.X - /core/install

    After deleting these directories your sites can not be affected by the issues we’re currently investigating.

    vBulletin 3.X and earlier versions of 4.X would not be affected by these issues. However if you want the best security precautions, you should delete your install directory as well.
    ve Türkçesi

       Alıntı
    Bir potansiyel istismar vektör vBulletin 4.1 + ve 5 + yükleme dizinleri bulunmuştur. Geliştiricilerimiz şu anda bu konuyu araştırıyoruz. Gerekli görüldüğü takdirde biz gerekli yamaları yayınlayacak. Da vBulletin sitelerinde bu sorunu önlemek için, size kurulum için kurulum dizini silmeniz önerilir. Silinmelidir dizin:

    4.X - / / yüklemek
    5.X - / çekirdek / yüklemek

    Bu dizinleri sildikten sonra sitelerinizi şu anda araştırıyoruz sorunları etkilenen edilemez.

    vBulletin 3.X ve 4.X önceki sürümlerinde bu konularda etkilenmez olmaz. En iyi güvenlik önlemleri istiyorsanız Ancak, siz de kurulum dizini silmeniz gerekir.
    Kısaca yapmanız gereken bahsi geçen dizini komple silmek şimdilik hiçbir sakıncası yoktur....

  3. offline
    LaDezs - ait Kullanıcı Resmi (Avatar)

    Cevap: Tehlikeli Potansiyel bir Acik Tesbit edilmiştır Vbulletın 4.1 ve üstü ayrıca Vbulletin 5 ve

    Dostum zaten vbulletinin tüm sürümlerinde kurulum işlemi bittikten sonra

    install diziini silmek ana madde olarak belirtilmiştir. Sistemde tutmanin anlami yok yeni bir durum değil bu
    kurulumu yaptikdan sonra insall silinir.
  4. #2
    Dostum zaten vbulletinin tüm sürümlerinde kurulum işlemi bittikten sonra

    install diziini silmek ana madde olarak belirtilmiştir. Sistemde tutmanin anlami yok yeni bir durum değil bu
    kurulumu yaptikdan sonra insall silinir.

Benzer Konular
  1. Kullanım tekniği vbulletin 4.2- üstü Versiyonlarda navbar alt tab menü ve buton oluşturma
    Konu Sahibi eTiKeT™ Forum vBulletin Kullanımı İçin Makaleler
    Cevap: 8
    Son Mesaj : 16.Aralık.2015, 23:23
  2. Çözüldü Kilitlenen konuların üstü çiziliyor
    Konu Sahibi ummeh Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 12.Ağustos.2015, 20:16
  3. vbulletin 4.2- üstü Versiyonlarda navbar alt tab menü içinde popup menü ekleme
    Konu Sahibi eTiKeT™ Forum vBulletin Kullanımı İçin Makaleler
    Cevap: 6
    Son Mesaj : 10.Mayıs.2015, 08:24
  4. vbulletin 4.2-üstü Versiyonlarda navbara Tab Buton Ekleme yöntemi - Resimli Anlatım
    Konu Sahibi eTiKeT™ Forum vBulletin Kullanımı İçin Makaleler
    Cevap: 17
    Son Mesaj : 21.Şubat.2014, 00:29
  5. Potansiyel Forum Runner XSS Açığı ( vBulletin 4.1.12 , vBulletin 4.2 + )
    Konu Sahibi eTiKeT™ Forum vBulletin.com Son Haberler
    Cevap: 0
    Son Mesaj : 09.Ekim.2013, 11:17