Güncel Kurulumda hata alıyorum

Konuyu değerlendir: Geçerli Reyting :

Görüntüleme : 2156

Yorumlar : 5

Bilgilendirme : Bu konuya son mesaj 896 gün önce yazıldı . Eğer yazınız doğrudan bu konu ile ilgili değil ise yeni bir konu başlatmanızı tavsiye ederiz.
  1. offline
    ernacr2 - ait Kullanıcı Resmi (Avatar)

    Kurulumda hata alıyorum

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_index() ile uyumlu olmalıdır vB_Database_Alter::drop_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_index() ile uyumlu olmalıdır vB_Database_Alter::add_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_field() ile uyumlu olmalıdır vB_Database_Alter::add_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_field() ile uyumlu olmalıdır vB_Database_Alter::drop_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::query() ile uyumlu olmalıdır vB_Database_Alter::query() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Hatası alıyorum çözümü nedir?
  2. #1
    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_index() ile uyumlu olmalıdır vB_Database_Alter::drop_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_index() ile uyumlu olmalıdır vB_Database_Alter::add_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_field() ile uyumlu olmalıdır vB_Database_Alter::add_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_field() ile uyumlu olmalıdır vB_Database_Alter::drop_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::query() ile uyumlu olmalıdır vB_Database_Alter::query() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Hatası alıyorum çözümü nedir?


  3. offline
    ernacr2 - ait Kullanıcı Resmi (Avatar)

    Cevap: Kurulumda hata alıyorum

    konuyu okudum aynı hatayı alıyordum LaDezs hocamın dediklerini yaptım fakat bu seferde
    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_index() ile uyumlu olmalıdır vB_Database_Alter::drop_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_index() ile uyumlu olmalıdır vB_Database_Alter::add_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_field() ile uyumlu olmalıdır vB_Database_Alter::add_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_field() ile uyumlu olmalıdır vB_Database_Alter::drop_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::query() ile uyumlu olmalıdır vB_Database_Alter::query() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882
    hatası vermeye basladı
  4. #3
    konuyu okudum aynı hatayı alıyordum LaDezs hocamın dediklerini yaptım fakat bu seferde
    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_index() ile uyumlu olmalıdır vB_Database_Alter::drop_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_index() ile uyumlu olmalıdır vB_Database_Alter::add_index() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::add_field() ile uyumlu olmalıdır vB_Database_Alter::add_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::drop_field() ile uyumlu olmalıdır vB_Database_Alter::drop_field() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882

    Sıkı Standartlar: Beyan vB_Database_Alter_MySQL::query() ile uyumlu olmalıdır vB_Database_Alter::query() /home/u645856441/public_html/forum/includes/class_dbalter.php hat 882
    hatası vermeye basladı

  5. offline
    ernacr2 - ait Kullanıcı Resmi (Avatar)

    Cevap: Kurulumda hata alıyorum

    Yardımcı olabilicek yokmu ?

  6. offline
    netr0n - ait Kullanıcı Resmi (Avatar)

    Cevap: Kurulumda hata alıyorum

       ernacr2 Nickli Üyeden Alıntı
    Yardımcı olabilicek yokmu ?
    Sunucunuzla iletişime geçip, php sürümünüzü kontrol ettiriniz.
  7. #5
       ernacr2 Nickli Üyeden Alıntı
    Yardımcı olabilicek yokmu ?
    Sunucunuzla iletişime geçip, php sürümünüzü kontrol ettiriniz.

  8. offline
    Sdfsdf Sdfsdf - ait Kullanıcı Resmi (Avatar)

    Cevap: Kurulumda hata alıyorum

    Aç: includes/config.php

    Bul:
    <?php

    Altına Yapıştır:
    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Aç: includes/class_core.php


    Ara:
    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Değiştir:
    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Kesin çözüm için: PHP ve MySQL sürümünü yükselttir.
    Paylaşımlı hosting kullanıyorsan hosting firmandan php ve mysqlin en son sürüm kurulu olan makineye hosting'inin taşınmasını iste.
  9. #6
    Aç: includes/config.php

    Bul:
    <?php

    Altına Yapıştır:
    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Aç: includes/class_core.php


    Ara:
    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Değiştir:
    PHP- Kodu:

    Bu alandaki kodları görebilmek için üye olmanız gereklidir.Üye Olmak İçin Tiklayın...

    Kesin çözüm için: PHP ve MySQL sürümünü yükselttir.
    Paylaşımlı hosting kullanıyorsan hosting firmandan php ve mysqlin en son sürüm kurulu olan makineye hosting'inin taşınmasını iste.

Benzer Konular
  1. Çözüldü Kurulumda hata http
    Konu Sahibi bilal567 Forum vBulletin Sorunlarınız
    Cevap: 10
    Son Mesaj : 20.Aralık.2015, 17:23
  2. Çözüldü vBulletin 4.2 Kurulumda hata [ Startup Errors ]
    Konu Sahibi mymurat1 Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 16.Kasım.2015, 02:04
  3. Güncel vbullettin 4.2. 0 Kurulumda hata
    Konu Sahibi GuvenKuran Forum vBulletin Sorunlarınız
    Cevap: 3
    Son Mesaj : 17.Ocak.2014, 14:32
  4. Güncel Kurulumda Hata
    Konu Sahibi Walkvery Forum vBulletin Sorunlarınız
    Cevap: 4
    Son Mesaj : 07.Eylül.2013, 13:52
  5. Çözüldü 4.2.0 Kurulumda Hata
    Konu Sahibi ReaL_71 Forum vBulletin Sorunlarınız
    Cevap: 5
    Son Mesaj : 19.Şubat.2013, 09:03